読者です 読者をやめる 読者になる 読者になる

RubyGemsをrubygems-updateでアップデート

Ruby

以前はRubyRubyGemsをインストールする際にパッケージを利用していましたが、最近はRuby 1.9系を利用していることもあり、ソースからコンパイルすることが多いです。

RubyGemsに現在利用しているバージョンより新しいrubygems-updateがあったので、以下のコマンドでアップデートしました。

$ sudo update_rubygems

参考:rubygems update の罠 - kurainの壺